Sign in - page not found?

Hi,

Whenever I click the ‘Sign in’ button at the top right corner of the WWT web client, I get a 404 page not found error.

Can anyone help with this please?

Thanks. :slight_smile:

Hey @BrendanC,

Are you signed into a microsoft account already prior to clicking the sign in button?

You also don’t need to sign in to use the WWT web client, if that needs clarification…

Hi, yes, I am signed into my MS account already. I also just tested it by signing out then trying the WWT sign in button, it looked like it was going to work, but then took me to the 404 page again.

I know I don’t need to sign in, but I’ve been using it a lot recently and just wanted to see what features might be available if I did sign in. And apart from anything, I’d just like to help out by reporting a possible bug!

I’ve tried this on Chrome and Edge browsers, same result both times.

Thank you for reporting! I can confirm the issue and it does seem to be a problem with our servers.

It’s actually not super obvious to me what’s happening — this workflow was working recently and nothing should have changed that would cause it to suddenly start reporting 404 errors. I’ll have to investigate. As it happens, we’re currently working on a project to update our web server infrastructure, and it might turn out that the easiest solution will be to wait for that project to come to fruition, which should occur on a timescale of, say, weeks. Given the lack of a clear cause of this issue, I doubt that there will be an easy fix, so unfortunately I would expect the login functionality to be broken until that project completes.