WWT won't start

I just installed WWT but it doesn’t run. After starting the program and allowing windows to let it execute it simply drops back to the desktop. There’s no evidence of it running at all in the task manager or anywhere else.

Thanks for reporting, although I’m sorry the program isn’t working for you!

I am not well-versed in this aspect of WWT, but I believe that one possible explanation for what you’re seeing is that your computer may not support DirectX 11. Are you able to check that? Here are Microsoft’s instructions for checking your DirectX version:

https://support.microsoft.com/en-us/help/157730/how-to-determine-the-version-of-directx-by-using-the-directx-diagnosti

Other than that, can you please tell us what version of Windows you are running and what version of WWT you have installed?

Hi,
My directx version is 12 and I’m running Windows 10 x64 (build 18362).
The thing is that it used to run fine, then stopped working after I had a power outage. I uninstalled, reinstalled and still had the same problem. Tried wiping all instances of it from the registry in case it was calling a ddl that was corrupt, made sure all directories were removed that had anything to do with it and tried installing again but still the same issue… installs fine, but when I go to run it Windows asks if I want to allow WWTexplorer.exe to run, I say yes, and then nothing happens. There’s no trace of it running in taskmanager at that point as well.
I’ve tried the browser version but find it’s not very good… if I’m trying to research an object that’s not identified the browser version automatically selects a nearby name object regardless of where I right click. This becomes an issue if there’s a really dim galaxy that has an UGC designation near an NGC object for example. I can’t right click the ugc because when I try it just highlights the NGC, and if I try to follow through with a research on SIMBAD nothing happens.